Support Portal Ticket Reply Issues.
Incident Report for RFE Hosting Server Status Page
Postmortem

This was fixed by our portal software vendor by upgrading the version we were on. They updated us a few months ago, which broke it all. Then put the newest fixed version on. Please email us or open a chat session if you have any questions.

Posted Jun 10, 2021 - 09:33 MDT

Resolved
We have confirmed that the support portal ticket system is again in working order for us to send out replys. We will get those out the next few days.
Posted Jun 03, 2021 - 08:59 MDT
Monitoring
A fix has been implemented. We are monitoring it now to verify that it is fully fixed. Should have this closed out in the next hour and can then reply to cases again. Please open a live chat session with us if you have any current issues that need resolved.
Posted Jun 02, 2021 - 14:20 MDT
Identified
We have located an issue with our support portal ticket system that is not allowing is to reply to cases/tickets that clients have created.
WE have opened a case with our support portal software providers and they are working on fixing the issue now by upgrading the version we are using.
Will update as soon as we have more info on resolution.
Posted Jun 02, 2021 - 14:14 MDT
This incident affected: RFE Hosting Services (Support Portal).