DNS Server Outages
Incident Report for RFE Hosting Server Status Page
Postmortem

We located an issue with three of our dns servers (ns2.rfehost.com, ns3.rfehost.com, ns4.rfehost.com). The reported issue was related to a configuration problem in the bind/named config file on each server. We were able to fix this problem and restart the services.

All three servers are back up and running correctly.

Posted Apr 30, 2021 - 07:45 MDT

Resolved
We had some config problems on three of our dns servers (ns2/ns3,ns4) This has since been fixed and all three servers are up and running.
Posted Apr 29, 2021 - 19:00 MDT