Support Portal - Insecure
Incident Report for RFE Hosting Server Status Page
Postmortem

Our provider installed the new SSL cert and it is now active.

Please reach out if you have any issues logging into your support portal account.

Posted Apr 29, 2021 - 13:04 MDT

Resolved
The new ssl cert has been installed and the site is now back to working correctly and secure. Thank you for your patience.
Posted Apr 20, 2021 - 09:03 MDT
Update
Our provider is in the process of installing the ssl cert. Will update when it is completed.
Posted Apr 19, 2021 - 15:22 MDT
Identified
We are aware of the issue with our support portal @ https://support.rfehosting.com. Our support portal software provider is installing a new SSL certificate. We will update further on this when it is completed.
Posted Apr 16, 2021 - 13:53 MDT
This incident affected: RFE Hosting Services (Support Portal).