DataCenter Network Issues Reported
Incident Report for RFE Hosting Server Status Page
Resolved
Issue has been resolved. As per our Datacenter:
We Experienced partial network connectivity event for approximately the past 45 minutes.

This was caused by an unknown failure in our redundant mesh topology that is being thoroughly investigated. Because the fail over did not occur as designed it made it more difficult to isolate and bring the network back to full capacity.

We do sincerely apologize for the interruptions this caused and are conducting a full investigation to identify not only what caused this, but also why the redundant triggers in place did not operate as designed, nor as tested.
Posted Jun 15, 2021 - 12:24 MDT
Monitoring
Ok everything should be normalizing now. A fix has been put in place. It is currently being monitored for any further issues. Will mark it as closed when we are sure it is good.
Posted Jun 15, 2021 - 11:27 MDT
Update
Updated Server/Service Status.
Posted Jun 15, 2021 - 11:22 MDT
Identified
Our datacenter has let us know that they are dealing with some network related issues. They are currently working on the issue and will keep us informed of the status as it goes on. Will update here with further info as it comes.
Posted Jun 15, 2021 - 11:20 MDT
This incident affected: Shared Server Status (Yoda, Skywalker, Jambo01), RFE Hosting Services (Main Site, Billing Portal), and DNS Services (Alpha - NS1, Beta - NS2, Gamma - NS3, Delta - NS4).